Pulaski Networks

Site Login

Email Address:
Password:
Remember Me

Current Weather


Fair
Temp  84°
Humidity  47%
Wind    ESE 5 mph
UV  High
Sunrise  6:57 AM
Sunset  7:45 PM
10 Day Forecast
Last Updated
9/5/08 2:05 PM EDT
weather.com®

Can't click on URL's in OE

SYMPTOMS

When you click a hyperlink in an e-mail message or on a Web page, you are not directed to a different Web site and nothing happens.

CAUSE

The file associations for Uniform Resource Locator (URL) protocols are missing or broken.

RESOLUTION

To resolve this problem you can use one of two methods listed here:

Method 1

This method resets the default file association for the URL: Hypertext Transfer Protocol by re-registering the urlmon.dll file.

  • Click Start, point to Settings and then click Control Panel.
  • Double-click to open Internet Options.
  • On the Programs tab, ensure that Internet Explorer should check to see whether it is the default browser is enabled.
  • Click Reset Web Settings.
  • In the Reset Web Settings dialog box, click to clear the Also reset my home page check box.
  • Click Yes, click OK, and then click OK again to apply the settings and close the dialog boxes.
  • Click Start, and then click Run.
  • In the Run dialog type regsvr32 urlmon.dll, and then click OK.
  • Click OK to acknowledge the success of the Urlmon.dll registration.

Method 2

This method involves manually editing the file type association.

  • Double-click the My Computer icon.
  • On the View menu, click Folder Options (Microsoft Windows 98) or Options (Microsoft Windows NT), and then click the File Types tab. In Microsoft Windows 2000, click Folder Options on the Tools menu.
  • In the Registered File Types box, click URL: Hypertext Transfer Protocol. In Windows 2000, click File Types to sort the files alphabetically. The programs that are listed in the Opens With box are the programs with which hyperlinks are currently associated.
  • If the program in the Opens With box is Iexplore (Microsoft Internet Explorer), click the Edit button. If another program, such as Netscape, is associated with this file type, you must troubleshoot that program to reassociate the file type. For more information about troubleshooting problems with Netscape, see the following Netscape support Web site:

    http://www.netscape.com/support

  • In the Edit File Type dialog box, be sure that open is listed in the Actions box. If open is not listed, click New, type open in the Action box, and then click OK.
  • Click open, and then click Edit.
  • In the Application used to perform action box, you see the following text, including the quotation marks:

    "C:\PROGRA~1\INTERN~1\iexplore.exe" %1

    In some cases, the "%1" may have been replaced by something else.
  • Save these settings, and then repeat the process for other URL protocol file types
Website Driver Copyright © 2003 Pulaski Networks, LLC
Content Copyright ©2000-2003 Pulaski Networks, LLC