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Windows XP Dialup not Available

SYMPTOMS

  • If you use the New Connection Wizard to create a new dial-up modem or PPP over Ethernet (PPPoE) connection you may experience one or both of the following behaviors:
    • The Connect using a dial-up modem option in the New Connection Wizard is unavailable (appears dimmed).
    • The Connect using a broadband connection that requires a user name and password option in the New Connection Wizard is unavailable.

    As a result, you cannot create a dial-up modem connection or PPPoE connection to the Internet.

CAUSE

  • This behavior may occur if both of the following conditions are true:
    • You upgrade your computer to Microsoft Windows XP from Microsoft Windows 98 Second Edition or Microsoft Windows 98.
    • One or both of the following entries in the Windows registry are damaged or contain incorrect settings:

      HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Telephony\Cards\NextID

      HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Telephony

    For additional information about other causes for this problem, click the following article number to view the article in the Microsoft Knowledge Base:
    329441 You Cannot Create a Network Connection After You Restore Windows XP

RESOLUTION

WARNING: If you use Registry Editor incorrectly, you may cause serious problems that may require you to reinstall your operating system. Microsoft cannot guarantee that you can solve problems that result from using Registry Editor incorrectly. Use Registry Editor at your own risk.
To resolve this issue, use the following methods in the order they are presented.

Method 1

Delete the NextID value in the registry, and then restart the computer. To do this, follow these steps:

  1. Click Start, and then click Run.
  2. In the Open box, type regedit, and then click OK.
  3. Locate and click the following registry key:
    HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Telephony\Cards
  4. In the right pane of the Registry Editor window, click NextID.
  5. On the Edit menu, click Delete.
  6. When you are prompted to confirm the deletion, click Yes.
  7. On the File menu, click Exit to quit Registry Editor.
  8. Start the New Connection Wizard, and then create a new dial-up modem connection or PPPoE connection.

If the issue is resolved and you can create a new dial-up modem connection or PPPoE connection, do not follow the remaining steps in this article.

If the issue is not resolved, continue to Method 2.

Method 2

Delete the Telephony key in the Windows registry, and then do an in-place upgrade of Windows XP. To do this, follow these steps:

  1. Click Start, and then click Run.
  2. In the Open box, type regedit, and then click OK.
  3. Locate and click the following registry key:
    HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Telephony
  4. On the Edit menu, click Delete.
  5. When you are prompted to confirm the deletion, click Yes.
  6. On the File menu, click Exit to quit Registry Editor.
  7. Do an in-place upgrade of Windows XP
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